réparation aep

Venez parler de votre backup : GBB, NBB, AEP.
Avatar de l’utilisateur
skavenger360
one shot one out !
Messages : 3081
Inscription : 16 janv. 2013 23:43
Localisation : Toulouse

réparation aep

Message par skavenger360 » 26 sept. 2019 15:05

Oyez oyez !

Dans ma longue et douloureuse quête vers la restauration de toutes mes répliques, je suis en train de galérer grave sur mon USP AEP.

Depuis que j'ai installé un mosfet GATE Pico SSR, rien ne va plus. Les contacteurs étaient bien charbonnés, je les ai donc brossés et ça remarchait sans souci.

Par la suite, je sentais le moteur forcer donc j'ai décidé d'installer ce mosfet.

Même pas eu le temps de tirer quelques billes, j'ai cramé le moteur avec une simple 7.4v lipo 800mah.

Depuis, plus rien. J'ai même tenté de refaire le cablage d'origine, et rien ne passe vers le moteur, c'est à n'y rien comprendre !

Je recherche quelqu'un suffisamment doué en électrique pour y mettre le nez sur la région toulousaine, faute de quoi je devrais le calisser aux vidanges.
~Manitas de la billas !~
Alumyx a écrit :Un binôme/spotter, c'est comme une petite-amie, le principal critère de choix, c'est qu'il soit consentant ! :lol:

tiri
sharpshooter
Messages : 165
Inscription : 04 févr. 2014 13:09

Re: réparation aep

Message par tiri » 27 sept. 2019 10:06

t'es sûr que ce n'est pas le mosfet que tu as cramé?
Le mieux c'est de prendre un ohm mètre et tester différents points ; les bornes du contacteur quand tu presses la détente pour voir si le contact se fait bien et et tester tous tes cables pour évrifier leurs continuité, ensuite tester le moteur en le branchant directement sur une batterie pour voir s'il tourne.
Enfin prendre n'importe quel moteur que tu sais fonctionner que tu branches à ton mosfet et s'il ne tourne pas vérifier le câblage de ton mosfet, si ce dernier est bon c'est que ton mosfet est dead...
vérifies aussi que tu as bien respecté les polarités sur ton moteur car avec l'anti reversal il ne tournera pas sinon.

Avatar de l’utilisateur
skavenger360
one shot one out !
Messages : 3081
Inscription : 16 janv. 2013 23:43
Localisation : Toulouse

Re: réparation aep

Message par skavenger360 » 27 sept. 2019 11:19

Je pense que c'est le moteur car il a essayé de se lancer et puis il a fumé et ensuite plus rien.

Pour info le spare est un 7.4v 2-6A 43.000RPM, je pense qu'il manque de couple et de tolérance face à une lipo 7.4v 800mah 20-30c.
~Manitas de la billas !~
Alumyx a écrit :Un binôme/spotter, c'est comme une petite-amie, le principal critère de choix, c'est qu'il soit consentant ! :lol:

Répondre