Side spin (résolu)

Tous les topics traitant des répliques de type bolt de manière générale, sans rentrer dans une catégorie mécanique en particulier.
Répondre
Foxtrot
Messages : 10
Inscription : 07 janv. 2019 21:45

Side spin (résolu)

Message par Foxtrot » 10 janv. 2019 8:45

Bonjour,

Petite question en passant.

Support BAR10 JG
Receveur AAC
Canon flûte AAC
Rail JG

Quand je monte les 2 anneaux, et la lunette, quand on regarde au dessus du bolt on voit clairement que la lunette est parallèle au canon mais légèrement décalé à gauche du canon =
Je suis en butée sur la lunette et les tirs sont donc a droite de la croix. (Pas de side spin).

J'ai commandé un rail marui voir si c'est un défaut, j'ai essayé différentes mount et lunette, même problème.
Et si j'inverse le sens des mount je suis du coup trop à droite.

Savez vous d'où cela pourrait venir ? Receveur foireux + rail foireux = gros décalage ?
Compenser avec du Scotch de masquage dans les mounts pourrait être une solution je pense.

Si l'un d'entre vous a déjà eu ce souci.
Dernière modification par Foxtrot le 17 avr. 2019 15:01, modifié 1 fois.

Gordon1234
marksman
Messages : 74
Inscription : 31 déc. 2018 19:48
Localisation : Quimper

Re: Problème déjà traité mais pas de réponses précises

Message par Gordon1234 » 10 janv. 2019 9:51

Si en inversant le sens des mounts tu es trop à droite j'aurai tendance à dire que c'est ça le soucis. Si c'était le rail ou autre ça ne changerait pas si tu inversais les mounts. Du moins je pense.

Si ta lunette c'est une croix simple avec tourelles simples, essaye de la retourner de 90° (vu plusieurs fois et la plupart du temps ça marche).

Sinon le petit bout de papier entre le rail et un des mounts pour corriger un défaut éventuel.

Ca tire à droit tout le temps ou si tu règles ta lunette par exemple à 15m puis à 50m le défaut s'accentue ?

Foxtrot
Messages : 10
Inscription : 07 janv. 2019 21:45

Re: Problème déjà traité mais pas de réponses précises

Message par Foxtrot » 10 janv. 2019 10:19

J'ai du mal exprimer 2 choses :

J'ai commandé 1 rail marui j'attends qu'il arrive et on verra si ça vient de la.

Quand la lunette est montée sur les mounts (vis de serrage côté gauche) la lunette est décalée à gauche par rapport à l'alignement du canon, à 15 ou 50m c'est la même chose, tir à droite de la croix car lunette en butée.

Si j'inverse le sens des mounts (vis de serrage à droite), la lunette est décalée à droite par rapport au canon.

Je pense que cela doit venir des mounts, la lunette devrait normalement être alignee pile sur le canon (que les 2 se chevauchent parfaitement)

J'ai essayé 2 lunettes et 3 types de mount différents toujours pareil.
(Put*$#) je vais faire un plan ça sera plus simple à expliquer ( en pièce jointe)
Explication.png
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

Avatar de l’utilisateur
Alumyx
membre du bureau
Messages : 9620
Inscription : 17 juin 2008 22:07
Localisation : Hong Kong
Contact :

Re: Problème déjà traité mais pas de réponses précises

Message par Alumyx » 10 janv. 2019 10:48

Heu... C'est une blague ? Il y a quoi de décalage au maximum... 1 cm ? Autant pour tirer une allumette à 5 m, ça peut jouer, mais pour tirer un gus à 50 m, ça n'a aucune influence vu le groupement de nos répliques. Au mieux, une réplique d'airsoft est capable de 3 cm de groupement à 20 m... Du coup, déjà à cette distance, le groupement est plus gros que le décalage. Et si tu as une réplique plus dans la norme, qui groupe dans 5 cm à 20 m, tu auras donc une gerbe de 15 cm à 60 m dans le meilleur des mondes (on aimerait tous en arriver là, en général, c'est beaucoup moins bon). Et le centimètre de décalage à 60 m sera perdu dans les 15 cm du groupement. Du coup, je ne comprend pas en quoi c'est gênant en jeu.

EDIT : j'avais zapé l'info de tourelle en butée. Il y a forcément un problème d'alignement quelque part.
Image

Gordon1234
marksman
Messages : 74
Inscription : 31 déc. 2018 19:48
Localisation : Quimper

Re: Problème déjà traité mais pas de réponses précises

Message par Gordon1234 » 10 janv. 2019 10:58

Je dirai des cales à droite ou gauche du rail (selon le sens de tes mounts), du papier ou truc du genre. Le réglage de ta tourelle se fait bien ou ça bouge à peine quand tu règles ?

Foxtrot
Messages : 10
Inscription : 07 janv. 2019 21:45

Re: Problème déjà traité mais pas de réponses précises

Message par Foxtrot » 10 janv. 2019 11:06

@Alumyx :
A 50m ça touche à 10/15cm de la ou je vise. (Tu vise une tête si il n'y a que ca qui depasse) et tu la rates à tous les coups.

@Gordon1234 :
Oui j'y ai pensé aussi mais ça reste vraiment du bricolage grossier.

Gordon1234
marksman
Messages : 74
Inscription : 31 déc. 2018 19:48
Localisation : Quimper

Re: Problème déjà traité mais pas de réponses précises

Message par Gordon1234 » 10 janv. 2019 11:11

C'est étonnant ce décalage, car ta lunette est décalée par rapport au canon en hauteur bien plus que ça (normal) donc un décalage à droite ou à gauche de pas grand chose ne devrait pas gêner plus que ça...

Avatar de l’utilisateur
Alumyx
membre du bureau
Messages : 9620
Inscription : 17 juin 2008 22:07
Localisation : Hong Kong
Contact :

Re: Problème déjà traité mais pas de réponses précises

Message par Alumyx » 10 janv. 2019 11:24

Foxtrot a écrit :
10 janv. 2019 11:06
@Alumyx :
A 50m ça touche à 10/15cm de la ou je vise. (Tu vise une tête si il n'y a que ca qui depasse) et tu la rates à tous les coups.
Donc c'est un problème d'angle, pas de décalage. La ligne de visée et le canon ne sont pas parallèles comme sur ton dessin.
Image

Foxtrot
Messages : 10
Inscription : 07 janv. 2019 21:45

Re: Problème déjà traité mais pas de réponses précises

Message par Foxtrot » 10 janv. 2019 11:34

@Alumyx :
Effectivement, je soupçonne en plus du decallage par rapport au canon, un leger decallage angulaire.
Mis à part le Scotch dans le mount pas de solution miracle je présume ?

Je suis le seul à pas avoir de chance 😁.
En même temps, plus on multiplie les pièces ajoutées, plus le risque de problème augmente ça c'est évident.

Gordon1234
marksman
Messages : 74
Inscription : 31 déc. 2018 19:48
Localisation : Quimper

Re: Problème déjà traité mais pas de réponses précises

Message par Gordon1234 » 10 janv. 2019 23:13

Ah oui si au final ce n'est pas parallèle ça change tout !

Mich-Mich
one shot one out !
Messages : 2868
Inscription : 12 oct. 2009 14:01

Re: Problème déjà traité mais pas de réponses précises

Message par Mich-Mich » 12 janv. 2019 8:57

Je me demande si en fait ce n'est pas un problème d'alignement du rail lui même...

Je te propose une solution bâtarde, si tu ne l'as pas encore envisagée. As tu testé avec un anneau à droite et un à gauche? Ça pourrait éventuellement recentrer ton optique (pas garanti hein)
Anytime baby...!
MMT338ALM user
SRS A1 SE co-designer
Nightforce 5.5-22x50 NXS user
CAA Roni B2 and Aimpoint CompM2 user
Mini Mich-Mich, une petite merveille!
Optics lover

Image

Avatar de l’utilisateur
skavenger360
one shot one out !
Messages : 3028
Inscription : 16 janv. 2013 23:43
Localisation : Toulouse

Re: Problème déjà traité mais pas de réponses précises

Message par skavenger360 » 13 janv. 2019 11:35

Alors j'ai ce souci également, c'est le plus souvent du à la finition aléatoire des répliques JG, ou des mounts fournis avec les lunettes cheap ou repro.

Alors oui, c'est gênant, très gênant, pas tant au tir mais pour le réglage de l'optique qui devient un véritable calvaire !

Par exemple, je n'ai pas le souci avec un montage Vector Optics tel que ceux qu'on a pu commander pour plusieurs d'entre nous lors des soldes sur Aliex.

Par contre, j'ai le souci sur un receiver de MB06 (celui en metal mais pas celui en plastique) et seuls certains mounts cheap conviennent car leur décalage compense celui du rail d'origine.

Seule solution, essayer plusieurs mounts et trouver le bon, sinon ajouter de la matière dans le système de serrage des mounts.

Attention, du scotch de masquage, ça se tasse, mieux vaut prendre une matière qui bouge peu, le plus simple étant un plastique dur ou une fine feuille de métal (boite de thé ou gâteaux) que tu colles et ensuite tu ponces jusqu'à ce que ce soit aligné au mieux.
Mich-Mich a écrit :
12 janv. 2019 8:57
As tu testé avec un anneau à droite et un à gauche? Ça pourrait éventuellement recentrer ton optique (pas garanti hein)
Déjà essayé, c'est loin d'être concluant, ça peut réaligner vaguement en sortie de bouche mais dès que la bille est suffisamment loin ça part en travers. Pire, ça rend encore plus compliqué l'alignement de l'optique.
~Manitas de la billas !~
Alumyx a écrit :Un binôme/spotter, c'est comme une petite-amie, le principal critère de choix, c'est qu'il soit consentant ! :lol:

Foxtrot
Messages : 10
Inscription : 07 janv. 2019 21:45

Re: Problème déjà traité mais pas de réponses précises

Message par Foxtrot » 14 janv. 2019 8:06

Bon,

J'ai reçu le rail marui, ça corrige un peu l'angle (le rail JG était bien moisi 😁).

A vérifier maintenant en inversant les monts si ça corrige tout.

Par contre, essai d'un cylindre "lambda" va falloir limer pour que le "end cap" passe parcque la ça bloque 😑.

Mais bon comme je le disai, il n'y a que les cons qui pensent qu'empiler les pièces ça marche.

Répondre