problemes cheytac en spring

Les répliques bolt action fabriqués par Ares / Amoeaba / Star, et les copies par Well, Beta Project, S&T.
Système TX / PGM .338 / AW 338 / DSR-1 / M200 Cheytac / Sako TRG / Striker AS01 / Striker AS02
Répondre
Avatar de l’utilisateur
mickchef
Messages : 6
Inscription : 23 août 2011 21:51
Localisation : orleans
Contact :

problemes cheytac en spring

Message par mickchef » 14 sept. 2011 22:10

Bonjour a tous, 1er post apres ma presentation :D

Voici qq semaines que je suis inscrit et malgré mon travail prenant, j'ai lu un paquet de vos posts sur differents sujets qui m'interessaientt!

Je dois vous féliciter, car contrairement a d'autre forum, il est constructif et non agressif, dans le sens ou les idées et contradictions sont dites dans le calme, sa fait plaisir de voir sa, c'est un loisir et en aucun cas nous devons nous pourrir pour des futilités! merci et bravo :P

Bref, HS fini!

Donc voila mon souci,

J'ai acheté un Cheytac sur france airsoft, qui etait soit disant fiabilisé, upgradé (canon et ressort)

Or, une fois reçu et monté, j'essai la bete en la passant au chrony. 125fps à la 0.20 :evil: (canon 6.02 et ressort JBairsoft)
j'essai le gaz, impossible car grosse grosse fuite. Etant principalement interressé par le coté spring, je me panche sur le probleme.

Je demonte le canon, remet celui d'origine, change le joint par un madpul bleu, remet le ressort d'origine, teflonne la tete de cylindre qui se visse dans une autre piece que je teflonne, qui se vis sur le cylindre, teflonne le piston pour qu'il coulisse facilement et lentement si je bouche le cylindre, et passe au chrony.
resultat 85 fps :evil:
Comme j'avais commandé un chargeur co2, je change les pieces fournies(joint et petit ressort et fait un test. 450 fps, bien me diriez vous, sauf que normalement le devrai etre largement au dessus.

J'appel JB airsoft pour m'assurez que c'est bien le ressort de chez eux. confirmation mais difference de longeur surement du a une compression trop longue 6mm de dif. je rachette donc un ressort, et j'ai toujours une puissance de merde.

Si je met le hop up a zero, la bille tombe toute seul, en le mettant un peu plus fort, il faut tirer 2 fois pour qu elle parte à 10 metres.
Donc là, je suis completement bloqué et ne sait plus quoi faire!

Amis cheytaceur, avez vous une idée de ce probleme?
Merci pour votre aide

Avatar de l’utilisateur
NUAGE
one shot one out !
Messages : 2078
Inscription : 30 mars 2009 18:58
Contact :

Re: problemes cheytac en spring

Message par NUAGE » 14 sept. 2011 22:34

Hello jeune pousse !
content que le forum te plaise, et puis, si c'est si constructif, c'est bien parce qu'il y a un genre de tri à la base !

Bel achat que ce superbe bolt/gaz, j'espere que ti le regrettera pas ..
Ton probléme me fait penser à la téte de cylindre qui pousse trop la bille contre le joint (soit la téte va trop loin > peu possible // soit le joint est mal monté > trop en avant vers la téte de cylindre) , la téte la pousse et la bloque en partie contre le joint qui dépasse dans le canon = PAS BON ! normalement la bille doit etre juste devant la bosse du joint pour bien prendre son effet .

Un démontage et un bon remontage devrait résoudre le probléme .
Met ton hop-up à fond, fout une bbs dans le chargeur et arme ; si sa force (soit méticuleux quand tu le fait) un poil/trop à la fin, c'est que la bille arrive contre la bosse du joint ,en forcant plus (et vérouillant donc) la bille passe "sous" le joint, ce qui cause probléme .

Controle les éventuelles fuites au passage, ton probléme vient peu-etre aussi de la .
Créateur de la "K touch © " .
Fabriquant de copeaux ^^ !
Facebook ? > tape ; 6mmFantome

Avatar de l’utilisateur
VASSILI 93
sharpshooter
Messages : 205
Inscription : 09 juin 2011 16:23
Localisation : Noisy le grand
Contact :

Re: problemes cheytac en spring

Message par VASSILI 93 » 14 sept. 2011 22:36

Tu as payé comment ? Car si c est par Paypal, ouvre déjà un litige et prévient le vendeur (tu pourras toujours arrêter la procédure si vous trouvez un terrain d entente !)

Qu est ce que le vendeur t as dit par rapport a tes soucis ?

Avatar de l’utilisateur
mickchef
Messages : 6
Inscription : 23 août 2011 21:51
Localisation : orleans
Contact :

Re: problemes cheytac en spring

Message par mickchef » 15 sept. 2011 0:11

Paiement fait par cheque, :roll: et le vendeur ne répond pas a mes messages :evil: pour 975€, sa me fais mal aux fesses

Avatar de l’utilisateur
Frostcore
one shot one out !
Messages : 1359
Inscription : 11 juin 2010 15:21
Localisation : Nord
Contact :

Re: problemes cheytac en spring

Message par Frostcore » 18 sept. 2011 20:03

Autre possibilité, la tête de cylindre ne va pas jusqu'ou elle devrait aller, s'arrête avant, et l'air/gaz/CO² part dans l'outer/receiver...

Essaie le test de la seringue sur ton cylindre, puis essaye le test de la seringue en bouchant ton canon interne.

Sinon, charge le, arme le,retire le chargeur (dans le cas de la config Spring, ça tombe bien, c'est ce qui t'intéresse.) retourne le, met un petit bout de papier, et vois s'il bouge violemment lors du tir, s'il est "soufflé" ou s'il a juste eu une secousse du au tir.

Sinon, au bruit, le piston claque fort ou pas (en spring) ?
Image
Ghillie 3D Milgrade.
Bar10 full Laylax/PDI !
Membre du GPBL Dunkerque.

Vu sur FA:
marque swiss arms model SA1 bolt. il ne s'agit pas d'un cheap chinois tel qu'un bar 10 donc meilleur qualité de tous les composant d'origine

Avatar de l’utilisateur
mickchef
Messages : 6
Inscription : 23 août 2011 21:51
Localisation : orleans
Contact :

Re: problemes cheytac en spring

Message par mickchef » 20 sept. 2011 16:49

alors, voici un compte rendu de la cituation :D

- Je me suis rendu compte que le piston avait tendance a revenir tout seul une fois armée, donc j'ai surélévé avec des rondelles le trigger, ainsi il est bien bloqué :D , j'en ai profité pour durcir le ressort de la détente pour avoir un dépard de coup plus franc

- J'ai enlevé le canon 6.02 de 800, pour en mettre un de 6.08 en 250 afin d'enlever l'outer barrel et de manipuler la replique plus facilement. J'ai veillé a bien remettre le joint, pas poussé a fond, comme vous m'avez indiqué :wink: donc test et la bille part a chaque coup :P

- ayant l'habitude de bidouiller les AEG, je me suis dit qu'il fallait que le piston coulisse dans le cylindre de sorte qu'il soit le plus etanche possible, sans trop de graisse. ainsi, je sortait avec 125, 150 fps. j'ai donc viré le joint qui n'etait pas d'origine je pense, et ai remplie l'emplacement du joint par du cylicone. J'ai mis mon ressort 450fps, mis de la graisse rose que j'utilise pour mes armes de balltrap, mis du teflon sur le pas de vis de la tete de cylindre. resultat 410 fps :mrgreen:
Par contre tres dur a ramener la culasse une fois armée! je redemonte et remet plus de graisse, et là surprise, sa coulisse bien dans les deux sens, et j'ai 430fps :mrgreen:
J'ai donc fait le test du petit bout de chiffon, et il ne bouge pas, test de la seringue, et lorsque je tir, le bruit est tres tres tres etouffé mais le piston claque tout de meme mais tres légerement. idem si je bouche le canon (celui que j'ai pour les tests en 250mm)
En tir normal, le piston claque mais le bruit n'est pas tres important

Donc je pense que c'est réparé!

Je remet le canon 6.02 en 800 et là, 250fps, :?: avec le canon d'origine, c'est un peu mieux mais pas terrible.

Donc a mon avis, le canon en 6.02 doit avoir un léger pet a l'interieur, ou voilé légérement, mais je ne vois rien de flagrand.
En faisant le test de la seringue, le piston n'est plus trop stoppé comme precedemment.

Donc à suivre vos differents postes, je me demande donc si le volume du cylindre n'est pas insuffisant pour la longueur du canon de 800? :?:

Avatar de l’utilisateur
A-Swagger
one shot one out !
Messages : 1360
Inscription : 18 avr. 2010 1:10
Localisation : Strasbourg

Re: problemes cheytac en spring

Message par A-Swagger » 20 sept. 2011 17:59

Je ne pense pas que le problème puisse venir du volume du cylindre... moi je n'avais pas du tout ce problème et avec Denis nous avions fait des calculs approximatif et le cylindre suffit amplement! de plus tu dis que ca s'arrange avec le canon d'origine qui fait aussi 800mm mais en 6.08 donc ca n'est pas logique... :roll:
Par contre je ne vois pas d'ou peut venir ton problème!
M24 classique army, scope sniperland V2, kit palsonite vaccum PDI, Bloc hop-up PDI (joint guarder), inner barrel 6.01 de 515mm PDI, trigger box PDI, end cap et sus handel PDI, ressort APS180 (459fps) et APS240
Image
Image
Image

Avatar de l’utilisateur
Alumyx
membre du bureau
Messages : 10110
Inscription : 17 juin 2008 22:07
Localisation : Hong Kong
Contact :

Re: problemes cheytac en spring

Message par Alumyx » 21 sept. 2011 10:27

A-Swagger a écrit :Je ne pense pas que le problème puisse venir du volume du cylindre... moi je n'avais pas du tout ce problème et avec Denis nous avions fait des calculs approximatif et le cylindre suffit amplement !
En es tu sur ? Quelqu'un pourrait nous rappeler le diamètre interne du cylindre et la course du piston ?
Image

Avatar de l’utilisateur
A-Swagger
one shot one out !
Messages : 1360
Inscription : 18 avr. 2010 1:10
Localisation : Strasbourg

Re: problemes cheytac en spring

Message par A-Swagger » 21 sept. 2011 11:27

Oui j'en suis tout a fait sur :wink:
par contre je n'ai plus les chiffres en tête...
M24 classique army, scope sniperland V2, kit palsonite vaccum PDI, Bloc hop-up PDI (joint guarder), inner barrel 6.01 de 515mm PDI, trigger box PDI, end cap et sus handel PDI, ressort APS180 (459fps) et APS240
Image
Image
Image

Avatar de l’utilisateur
Alumyx
membre du bureau
Messages : 10110
Inscription : 17 juin 2008 22:07
Localisation : Hong Kong
Contact :

Re: problemes cheytac en spring

Message par Alumyx » 21 sept. 2011 13:22

Par simple curiosité, j'aimerais bien y remettre les mains dessus. :wink:
Image

Avatar de l’utilisateur
NUAGE
one shot one out !
Messages : 2078
Inscription : 30 mars 2009 18:58
Contact :

Re: problemes cheytac en spring

Message par NUAGE » 21 sept. 2011 20:01

TADAAAM !!

http://sniperland.fr/bbforum/viewtopic. ... 4&start=45
Donc d'apres notre amis Swagger, on à 2.5cm de diamtre interne et 7.5 de course , ce qui nous donne un volume de 36.8 cm3
Quand au volume du cylindre (en 0.8) , (.....calcul .....) = 23.2 cm3 :D !

Donc le volume canon est inférieur à celui du cylindre .

Par contre je souleve votre attention sur un truc ....qui me turlupine :twisted: !
On parle de volume canon/cylindre, si c'est inférieur tant mieux (!), mais personne ne parle jamais des fuites entre canon et bille ....pourtant elles existent bien !
Moins avec un canon fin (6.01 powered ) , mais quand méme .
A prendre en compte donc .
Créateur de la "K touch © " .
Fabriquant de copeaux ^^ !
Facebook ? > tape ; 6mmFantome

Avatar de l’utilisateur
Alumyx
membre du bureau
Messages : 10110
Inscription : 17 juin 2008 22:07
Localisation : Hong Kong
Contact :

Re: problemes cheytac en spring

Message par Alumyx » 21 sept. 2011 22:17

Mais pourquoi est-ce qu'il fait un ressort de camion avec un cylindre aussi gros... C'est vraiment étrange !
Image

Avatar de l’utilisateur
A-Swagger
one shot one out !
Messages : 1360
Inscription : 18 avr. 2010 1:10
Localisation : Strasbourg

Re: problemes cheytac en spring

Message par A-Swagger » 21 sept. 2011 23:46

Car la course du piston est vraiment trop petite!
Sur un T96 on tir le cylindre de facilement 15cm, et donc le double...!
M24 classique army, scope sniperland V2, kit palsonite vaccum PDI, Bloc hop-up PDI (joint guarder), inner barrel 6.01 de 515mm PDI, trigger box PDI, end cap et sus handel PDI, ressort APS180 (459fps) et APS240
Image
Image
Image

Avatar de l’utilisateur
Alumyx
membre du bureau
Messages : 10110
Inscription : 17 juin 2008 22:07
Localisation : Hong Kong
Contact :

Re: problemes cheytac en spring

Message par Alumyx » 22 sept. 2011 10:59

Même pas ! La course n'est que de 95 mm il me semble (ou à peu de chose prêt quelque chose du style)... :|
Image

Avatar de l’utilisateur
mickchef
Messages : 6
Inscription : 23 août 2011 21:51
Localisation : orleans
Contact :

Re: problemes cheytac en spring

Message par mickchef » 03 oct. 2011 19:56

donc voici un peu les dernieres nouvelles!

J'ai super bien graissé le cylindre car plus j'en mettais plus la puissance augmentait (je me suis arreté avant de vider le tube :D )

J'ai remplacé le canon 6.02 par le meme mais en neuf et donc je suis bien a 420 fps. j'avais bien un probleme avec mon canon!

Donc pour le moment c'est pas trop mal, sauf que je suis surpris par la portée! Mon aeg preparé pour berget à 410 fps, vas presque 1,5 fois plus loin :evil:

Répondre