[L96 AWS] Soucis de FPS

L'AWS de TM et ses copies, ainsi que toutes les variantes à rechargement par chariotage.
AWS TM / MB44xx Well / M40a5 TM / etc...
Répondre
Naesty
Messages : 6
Inscription : 19 mai 2015 17:44

[L96 AWS] Soucis de FPS

Message par Naesty » 28 mars 2016 15:02

Bonjour à tous, je rencontre un soucis avec mon l96 Tokyo marui.
Voilà la configuration :
Cylindre : airsoft pro
Piston : airsoft pro
Trigger : airsoft pro 90°
Ressort pdi m130
Canon pdi 6.01
J'ai bien vérifier à prendre le ressort correspondant au spring guide
Voilà le.probleme : avec le ressort m130 je sors à 340 fps et pas plus. J ai également un m160 airsoft pro qui me fait sortir à 500 fps
Je ne comprend pas d ou vient cette faible.puissance avec le m130 qui est donné pour 420 fps environ.
Détail qui peut être important, le kit cylindre airsoft pro ne rentrait pas de prime abord dans le receiver j'ai du enlever une petite épaisseur tout du long.
Si vous avez des idées ou une expérience vécu je vous en serai reconnaissance de me venir en aide car je galère à résoudre mon problème
Merci d avance à tous !

Avatar de l’utilisateur
sako
one shot one out !
Messages : 783
Inscription : 20 sept. 2014 23:48
Localisation : montpellier

Re: [L96 AWS] Soucis de FPS

Message par sako » 28 mars 2016 15:33

tu aurais pu trouver des réponses en fouillant un peu: tu as vérifié ton étanchéité ?
ImageImage
ImageImage
skavenger360 a écrit :
Merci encore à tous les orgasmes et sponsors présents ainsi qu'à Régine pour le repas du dimanche !

Avatar de l’utilisateur
bowy
Adhérent Sniperland
Messages : 892
Inscription : 24 janv. 2008 22:52
Localisation : Yvonand
Contact :

Re: [L96 AWS] Soucis de FPS

Message par bowy » 28 mars 2016 21:08

Tcho je pense que ça vient du ressort en lui-même, j'ai aussi un l96 a porté de main, le kit 160 + 6.03 laylax donne 490 500 fps.
http://www.fras-sasf.ch

shoot first, fast and accuratly .... no second place in a gunfight

Image
Image
Image

Naesty
Messages : 6
Inscription : 19 mai 2015 17:44

Re: [L96 AWS] Soucis de FPS

Message par Naesty » 28 mars 2016 21:16

J'ai essayé avec 2 ressort différents 130 PDI et les deux ca donne le même résultat :/ Niveau étanchéité, je ne vois pas quoi faire pour une meilleur étanchéité. Du téflon au niveau du bloc hop up et de la tête de cylindre mais après quoi de plus ?

Avatar de l’utilisateur
skavenger360
one shot one out !
Messages : 3105
Inscription : 16 janv. 2013 23:43
Localisation : Toulouse

Re: [L96 AWS] Soucis de FPS

Message par skavenger360 » 29 mars 2016 10:27

Je pense que tu as des fuites entre le nozzle et le bloc, je vois pas autre chose.

As tu fait le teste de la seringue ?

Est-ce que ton bolt fait du bruit à vide ?

avec une bille ?

Y a-t-il une grosse différence de bruit entre les deux ?

Ton bolt fait il un bruit différent selon le poids des billes utilisées ?
~Manitas de la billas !~
Alumyx a écrit :Un binôme/spotter, c'est comme une petite-amie, le principal critère de choix, c'est qu'il soit consentant ! :lol:

Avatar de l’utilisateur
NUAGE
one shot one out !
Messages : 2078
Inscription : 30 mars 2009 18:58
Contact :

Re: [L96 AWS] Soucis de FPS

Message par NUAGE » 29 mars 2016 13:51

Plop,

il me semble que bon nombres d'utilisateurs d'aws mettent en Vsr140 pour atteindre les 440fps, et ce, méme avec un 6.01 de bonne longueur .
Aprés, j'ai du mal avec ta dénomination de ressort .. :| est-ce un Vsr130 ?
(un aps 130 donne tout juste 400fps pour comparaison)
Quelle est la longueur de ton canon interne ?

Pour la puissance, le kit cylindre airsoft-pro n'as pas un usinage interne (du moins, à l'époque !) digne d'un pdi, Raven à la rigueur .
Qui plus est, de mémoire, le joint torique de piston est un poil trop épais, donc étancheité au top, mais aussi trop de frottements, d'ou perte de fps .
Donc, si le cylindre est un poil rugeux (usinage interne) et que le piston frotte trop (le joint), forcément, les fps ne sont pas au rdv :? .

Regarde aussi s'il n'y à pas de fuites plus loin, le bloc h-up d'origine est exellent sur cette réplique, mais on est pas à l'abri d'une petite fuite quelque part :wink: !
Créateur de la "K touch © " .
Fabriquant de copeaux ^^ !
Facebook ? > tape ; 6mmFantome

Avatar de l’utilisateur
skavenger360
one shot one out !
Messages : 3105
Inscription : 16 janv. 2013 23:43
Localisation : Toulouse

Re: [L96 AWS] Soucis de FPS

Message par skavenger360 » 29 mars 2016 15:32

NUAGE a écrit :Pour la puissance, le kit cylindre airsoft-pro n'as pas un usinage interne (du moins, à l'époque !) digne d'un pdi, Raven à la rigueur .
Qui plus est, de mémoire, le joint torique de piston est un poil trop épais, donc étancheité au top, mais aussi trop de frottements, d'ou perte de fps .
Je confirme, pour avoir eu 2 générations de pistons airsoftpro, dans un cylindre d'origine de SR2, parfois ça flotte, parfois ça frotte. J'ai interverti les joints et ça roule !

L'interne airsoftpro a tendance à être bruyant à vide. STP réponds à mes questions précédentes ça me permettra de t'aider.
skavenger360 a écrit :
As tu fait le teste de la seringue ?

Est-ce que ton bolt fait du bruit à vide ?

avec une bille ?

Y a-t-il une grosse différence de bruit entre les deux ?

Ton bolt fait il un bruit différent selon le poids des billes utilisées ?
~Manitas de la billas !~
Alumyx a écrit :Un binôme/spotter, c'est comme une petite-amie, le principal critère de choix, c'est qu'il soit consentant ! :lol:

Naesty
Messages : 6
Inscription : 19 mai 2015 17:44

Re: [L96 AWS] Soucis de FPS

Message par Naesty » 30 mars 2016 13:28

Désolé je n'ai pas pu reconsulter le sujet plus vite.
Ce matin j'ai démonté le bolt, voila ce qu'il en est :

As tu fait le teste de la seringue ?
Oui en bouchant la tete de cylindre, le piston ne finit pas sa course. Je peux maintenir un petit moment, pas de soucis il ne bouge pas. Il finit sa course que lorsque je relâche le doigt

Est-ce que ton bolt fait du bruit à vide ?
Qu'entend tu par fait du bruit à vide? Si jamais je tire sans charger il fait un bruit un peu plus sec que lorsqu'il est chargé.

avec une bille ?
Bruit un petit peu plus "mat" j'entend il y a moins de claquement

Y a-t-il une grosse différence de bruit entre les deux ?
La différence est juste assez importante pour me permettre de savoir si j'ai tiré ma dernière bille ou non

Ton bolt fait il un bruit différent selon le poids des billes utilisées ?
Hum je n'ai pas vraiment prêté attention à cela.

Le ressort :
http://www.ops-store.fr/ressort-m130-pour-l96-pdi.html

Je sais que la qualité du airsoft pro ne vaut pas celle des PDI mais ça me semblais être un bon compromis Prix/perf.
Après niveau H-up je vais mettre un petit coup de téflon je pense pour une meilleur étanchéité, mais je ne sais pas réellement comment vérifier que celui ci soit étanche si vous avez une indic :)

Voila j'espère avoir répondu à vos question et que cela pourra donc vous aider à résoudre mon problème

EDIT : Le Canon est De même longueur que l'origine, je pense donc qu'il s'agit d'un 500mm

Avatar de l’utilisateur
skavenger360
one shot one out !
Messages : 3105
Inscription : 16 janv. 2013 23:43
Localisation : Toulouse

Re: [L96 AWS] Soucis de FPS

Message par skavenger360 » 30 mars 2016 13:49

Côté billes :

As tu mesuré le diamètre de tes billes ? Parfois des billes qui gonflent, et c'est le drame avec perte de fps et de portée.7


Je pense que tu as un souci d'étanchéité entre le nozzle et le hopup, sinon tu aurais une différence vraiment + marquée entre un tir à vide et un tir "à bille", et pas seulement une différence qui comme tu le dis "te permet de savoir quand ton chargeur est vide".

Côté hopup :

Est-ce que tu as déjà fait un bourrage sur cette config ? Sur un SR2, il m'est arrivé d'en faire, du coup ça a décalé le hopup vers l'avant, et ensuite j'avais des fuites (le canon n'est pas vissé en transversale dans le receiver et la vis de fixation du bloc hopup avait pris du jeu)

Normalement, un hopup bien monté doit donner plus de bruit avec des billes lourdes, car + de hopup, et de sucroît l'air "force" davantage pour pousser la bille (je sais pas si je suis clair là).

Ca peut aussi être un appui mal situé (trop en amonà) qui t'oblige à rajouter trop de hopup, et qui au lieu de donner de l'effet va freiner la bille. Comment est ton hopup ? Origine ? Quel joint ?

D'après ma maigre expérience, en général les joints d'origine de 70° et + ont plutôt tendance à faire baisser les FPS quand on augmente l'appui, alors que les joints tendres et/ou technologiques type Nineball, Modify, Maple Leaf, A+, ont tendance à augmenter les FPS (surtout les 2 premiers).

Vérifie le positionnement de ton joint, évevntuellement essaie de l'enfoncer un peu plus dans le bloc si c'est possible, sans trop forcer non plus hein sinon tu vas avoir un "chtong" synonyme de bille qui force.


Côté cylindre :

Normalement ton cylindre est bien positionné même si tu as du réusiner le receiver ça ne doit rien changer à sa position longitidinale.

Est-ce une tête de cylindre airsoftpro que tu as ? As tu éventuellement une autre tête de cylindre pour faire un essai ? As tu vérifié que le cylindre fasse exactement la même longueur que l'original ? Idem pour la tête de cylindre ? Je me demande s'il ne serait pas un poil plus court, ce qui expliquerait : contact imparfait entre nozzle et hopup donc fuites d'air donc perte de fps.

Sinon teste un autre ressort, mais vu que tu as déjà 500fps avec un M160 Airsoftpro, ça me parait très peu, c'est donc la dernière chose que je vérifierais.
~Manitas de la billas !~
Alumyx a écrit :Un binôme/spotter, c'est comme une petite-amie, le principal critère de choix, c'est qu'il soit consentant ! :lol:

Naesty
Messages : 6
Inscription : 19 mai 2015 17:44

Re: [L96 AWS] Soucis de FPS

Message par Naesty » 30 mars 2016 20:28

J'ai actuellement tester avec 2 ressorts PDI et l'airsoft entrepôt.
Pour ce qui est de la tête de cylindre, j'en ai qu'une seule.

J'ai essayer avec 7/8 billes de marque et de grammage différent
Hop up d'origine, joint Mapple Leaf

Après pour ce qui est du cylindre, il fait peut être 5mm de plus en longueur et il semble légèrement plus large que celui d'origine aussi, enfin c'est sur même puisqu'il ne rentrait pas dans le receiver correctement au début

Je vais essayer de bien mesurer la tête de cylindre pour être sur qu'elle ne soit pas plus petite et que je me retrouve avec une perte d'air à ce niveau :)

Je vais essayer de voir un peu avec toutes ces indications ce que j'arrive à faire.

Sinon connaissez vous sur marseille une personne qui serait en mesure de jeter un coup d'oeil au cas ou je ne m'en sort vraiment pas ? Ca m'embête de ne pas trouver ce qui ne vas pas et tourner en rond m'irrite un peu ^^

Naesty
Messages : 6
Inscription : 19 mai 2015 17:44

Re: [L96 AWS] Soucis de FPS

Message par Naesty » 05 avr. 2016 12:06

Personne ne voit d'où ça pourrait venir du coup ?

Avatar de l’utilisateur
NUAGE
one shot one out !
Messages : 2078
Inscription : 30 mars 2009 18:58
Contact :

Re: [L96 AWS] Soucis de FPS

Message par NUAGE » 05 avr. 2016 13:31

As tu regardé du coté frottements piston/cylindre ?
> je te parlais d'un joint peu-etre trop large, qu'a tu testé à ce niveau ?

De toute maniére, ton bolt n'est pas envouté, la solution, elle est là, et tu la trouvera tout seul, en cherchant, jpense qu'on as épluché les trucs qui nous venaient à l'esprit :roll: !

Y'a pas 30.000 solutions de toute maniére ..
> si tu pense que ton ressort est bon, tu as une fuite ou un truc qui force (trop de frottements interne / bbs qui force trop niveau h'up) .
Qu'a tu testé comme ressort mis à part un m160 ?(tu aurais du sortir plus vers 600fps), mais vu la méca Aws, je pense à moins .
De toute maniére, je te l'ais dis, un m130, c'est trop léger, il te faut minimum un Vsr140 / équivalent .

Qu'a tu enlevé comme matiére pour que ton cylindre rentre ? A quel endroit plutot ?
Créateur de la "K touch © " .
Fabriquant de copeaux ^^ !
Facebook ? > tape ; 6mmFantome

Naesty
Messages : 6
Inscription : 19 mai 2015 17:44

Re: [L96 AWS] Soucis de FPS

Message par Naesty » 05 avr. 2016 15:10

Au niveau du piston, je ne sais pas trop comment évaluer la résistance de celui ci vis à vis de l'épaisseur du joint qui peut le freiner.
Pour les ressort, j'ai essayé seulement avec 2 PDI m130 (surement l'équivalent vsr130 dont tu parles) et les deux ressort donnent la même mesure donc je ne pense pas que ce soit d'ici que provienne le probleme, si ce n'est que en effet je devrai basculer sur du vsr140 d'apres ce que j'ai pu voir en plus de ton conseil ^^ et avec le m160.

La matière enlevée : j'ai limé tout autour du cylindre et une partie de l'intérieur du receiver qui avait tendance a laisser des traces sur le cylindre quand j 'essayais de l'incorporer.
Au niveau du hop up, je vais essayer de changer le joint pour voir si c'est pas ce ce dernière que ferait trop forcer les billes au passage et qui engendrerai une perte de fps.

Répondre