probleme armement L96 AWS Marui

L'AWS de TM et ses copies, ainsi que toutes les variantes à rechargement par chariotage.
AWS TM / MB44xx Well / M40a5 TM / etc...
Répondre
Avatar de l’utilisateur
Psycho_Pat
sharpshooter
Messages : 163
Inscription : 15 juil. 2010 13:07

probleme armement L96 AWS Marui

Message par Psycho_Pat » 27 juil. 2010 19:05

Bonsoir

Je me tourne vers vous car je fais face a un probleme sur mon nouveau bolt

J'ai acheté un AWS de chez Marui. Il est équipé full pdi

Palsonite cylinder SET VC PDI

End Screw PDI

VTrigger + Piston End PDI

Barrel Spacer PDI

Bull Barrel Cap PDI

inner barrel 6.01 PDI

spring 140 PDI


Le probleme, c'est que lorsque je recule le levier d'armement, le systeme ne s'arme pas ou une fois de temps en temps seulement

J'ai tout redémonté mais je ne vois pas d'ou vient le probleme...

Pourriez vous m'éclairer?

Merci d'avance


Patrice

Avatar de l’utilisateur
Oep
one shot one out !
Messages : 877
Inscription : 07 avr. 2010 21:34
Localisation : Vendée & Loire-Atlantique
Contact :

Re: probleme armement L96 AWS Marui

Message par Oep » 27 juil. 2010 19:07

Aurais-tu touché au bloc détente ? Est-ce que ça fonctionne avec le kit cylindre d'origine ?
Ares DSR-1 - Sniperland Scope v.2 #26 - canon PDI 6.01*500mm
Well MB01 - crosse en hêtre - canon Madbull 6.03*363mm - bloc hop-up PDI - joint Guarder - guide ressort & piston en alu
Image Image
Image Image

surnova
sharpshooter
Messages : 111
Inscription : 26 mai 2010 23:22

Re: probleme armement L96 AWS Marui

Message par surnova » 27 juil. 2010 19:31

Peut-être que la vis de ta v-trigger est trop serrée, ce qui se détecte par une détente très souple, mais du coup le piston ne s'accroche pas parfois.
Si c'est le cas, il suffit de resserrer un peux la vis de réglage, mais ça te donnera une pression plus importante du coup pour que le coup parte.

Avatar de l’utilisateur
Psycho_Pat
sharpshooter
Messages : 163
Inscription : 15 juil. 2010 13:07

Re: probleme armement L96 AWS Marui

Message par Psycho_Pat » 27 juil. 2010 19:50

en fait je n'ai jamais essayé le cylindre d'origine du coup (acheté d'occasion)

pour la detente, elle est plutot souple en effet. comme c'est ma premiere VTrigger, vous pourriez m'indiquer comment regler le grammage?

surnova
sharpshooter
Messages : 111
Inscription : 26 mai 2010 23:22

Re: probleme armement L96 AWS Marui

Message par surnova » 27 juil. 2010 20:32

Normalement tu as 2 vis, vissables à l'aide de clef allen.
L'une est juste devant la gachette sur le bloc, et l'autre est au fond d'un trou, indiquée par cette photo :
Image

Pour ajuster la trigger : Tu dévisses la vis numéro 2, jusqu'à ce qu'elle sorte un peux comme sur la photo.
Après tu règle la trigger avec la vis numéro 1, de façon à ce que la gachette ait une course plus ample.
La meilleur façon est de régler la vis, armer le réplique, et tirer à vide, afin de sentir la pression, et ou de voir si le piston accroche la sear ou non, et de trouver le juste millieu.
Perso sur la mienne, je n'ai pas réussi a avoir une détente aussi souple que ma zero trigger sans avoir de soucis de piston qui n'accroche pas. ( piston qui n'accrochait pas 1 tir sur 5 environ). Une fois que tu es certain de plus avoir de soucis d'accroche, et que le poids à exercer sur la détente est correct ( environ le même poids que pour la détente d'origine ), tu peux finaliser : tu ressert la vis 2, qui sert juste à maintenir la première vis afin que rien ne bouge.

J'ai pris l'exemple de ma v-trigger qui est une v-trigger de VSR, car la photo était mieux prise par PDI.
L'emplacement des vis pour ta trigger est la même :
Image

Avatar de l’utilisateur
Psycho_Pat
sharpshooter
Messages : 163
Inscription : 15 juil. 2010 13:07

Re: probleme armement L96 AWS Marui

Message par Psycho_Pat » 27 juil. 2010 20:38

je vais essayer ça demain, la j'ai les yeux qui se croisent un peu...

merci pour vote aide et particulierement a toi surnova pour l'explication avec photos :wink:

surnova
sharpshooter
Messages : 111
Inscription : 26 mai 2010 23:22

Re: probleme armement L96 AWS Marui

Message par surnova » 27 juil. 2010 20:51

De rien :)

Avatar de l’utilisateur
Dogi
one shot one out !
Messages : 2234
Inscription : 16 juin 2008 18:03
Localisation : Essonne/Normandie

Re: probleme armement L96 AWS Marui

Message par Dogi » 28 juil. 2010 1:24

Juste comme ça, pour être sur...

T'as bien monté le piston end du kit du V-triger sur ton piston ?

Dogi
JG BAR10 - Trigger box PDI - Kit Cylindre Palsonite HD PDI - Inner Barrel 6,01mm PDI
Bloc Hop-up d'origine - Bucking Nineball
Image
Image

Avatar de l’utilisateur
Psycho_Pat
sharpshooter
Messages : 163
Inscription : 15 juil. 2010 13:07

Re: probleme armement L96 AWS Marui

Message par Psycho_Pat » 28 juil. 2010 6:24

ce n'est pas moi que ai fait le montage mais du coup hier j'ai tout vérifié et a priori oui c'est la bonne combinaison

je testerai ce soir le reglage de la gachette car c'est vrai qu'elle est vraiment très très souple

je vous tiens au courant de toutes façons

merci

wizard
one shot one out !
Messages : 3250
Inscription : 02 déc. 2007 1:01
Localisation : strasbourg

Re: probleme armement L96 AWS Marui

Message par wizard » 29 juil. 2010 15:24

Psycho_Pat a écrit :ce n'est pas moi que ai fait le montage mais du coup hier j'ai tout vérifié et a priori oui c'est la bonne combinaison

je testerai ce soir le reglage de la gachette car c'est vrai qu'elle est vraiment très très souple

je vous tiens au courant de toutes façons

merci

HEIN ?? QUOI ??? c'est pas toi qui a fait le montage ?? vile créature, comment oses tu te présenter à nous !!! Va te rempentir dans la maison du saint père ! :lol:

Bon, je dirai que la tige de ton spring guide est légèrement dévisser et va tapper contre le cul de ton système vaccuum.
Ressert toute ses pièces et met un point de colle.
Image

Tu veux tout savoir sur le VSR10 ?
http://sites.google.com/site/vsreviews/

Avatar de l’utilisateur
Psycho_Pat
sharpshooter
Messages : 163
Inscription : 15 juil. 2010 13:07

Re: probleme armement L96 AWS Marui

Message par Psycho_Pat » 29 juil. 2010 19:47

oui j'ai honte, je me flagèle d'ailleurs tout les soirs avec des branches de céleri...

plus serieusement, l'occasion etait interessante mais pour l'instant, j'avoue avoir un peu peur pour la suite...

je n'ai pas retouché au bolt, je ferai ça demain je pense. Je voulais d'abord avoir l'accord du vendeur pour mettre les mains dedans, comme ça en cas de probleme, je ne veux pas qu'il me dise "oui mais tu l'as démonter...". Vu qu'il reste une partie a payer je veux etre sure que tout est 100% ok

Donc je vous tiens au courant dès que j'ai du nouveau

Avatar de l’utilisateur
LoneWolf
one shot one out !
Messages : 962
Inscription : 03 oct. 2009 18:00

Re: probleme armement L96 AWS Marui

Message par LoneWolf » 01 août 2010 16:57

D'après mon expérience de brico airsofteur, un bolt spring ya peu de chance que sa marche pas, vérifie l'état des sears, des pas de vis (notamment tête et cul du piston !!!) c'est un réel problème, il faut les fixer ou alors les resserrer très régulièrement.
pareil pour le bloc hop up, regarde bien les pas de vis.
Regarde si le cylindre n'est pas rayé (je veux dire vraiment rayé, quelques traces ne sont pas gênantes).
Si tout sa est ok, la plupart (pour ne pas dire la totalité) de tes problèmes sont facilement réglable.
Après le snipe en lui même a moins que le mec n'est roulé dessus...
A la rigueur tu peu faire tourner le canon interne sur une table en verre voir si il est pas faussé.
Avant de faire des test un peu poussé assure toi de partir sur une base clean:
Démontage nettoyage du canon interne (j'ai déjà perdu 50 fps et 5 heures de mon temps a essayer de résoudre un problème de puissance et de précision alors que le mec était juste un sagouin et m'avait vendu une réplique avec un canon immonde). a l'alcool ou essence F.
Dégraissage du join hop up au savon avec une tigette de débourrage ou un coton tige pour frotter l'interieur, ca marche bien, et ton join ne risque rien.
Pareil pour le cylindre, dégraisse les pièces et regraisse les un minimum (juste le join et la partie téflon).
Si tu fait déjà tout sa, tu devrai éviter 90% des problèmes que tu pourrai rencontrer.

LoneWolf

Avatar de l’utilisateur
Psycho_Pat
sharpshooter
Messages : 163
Inscription : 15 juil. 2010 13:07

Re: probleme armement L96 AWS Marui

Message par Psycho_Pat » 02 août 2010 13:29

merci pour ce post LoneWolf, je vais vérifier tout ça dès mon retour car la je suis dans la preparations des valises pour les vacances

Répondre