Première réplique

Tous les topics traitant des répliques de type bolt de manière générale, sans rentrer dans une catégorie mécanique en particulier.
Anto2451
scout
Messages : 29
Inscription : 18 nov. 2020 20:16

Re: Première réplique

Message par Anto2451 » 27 nov. 2020 18:23

Quelques nouvelles, j'ai résolu le problème du spring guide stopper, il faut le placer tant que le cylindre est ouvert en fait et le refermer en le maintenant.
Gros soucis sur la crosse maple leaf, pas réussi à faire fonctionner l'ensemble avec. Le cylindre ne veut pas partir en arrière lorsqu'elle est monté. Je soupçonne un défaut d'alignement entre le receiver et le canon externe lorsque vissé, car lorsque dévissé pas mal de la crosse çà refonctionne... Je sais pas comment solutionner :( Il faut dire que le receiver et le canon externe se revissent mal ensemble, la petite vis de fixation entre les deux ne s'aligne plus avec le trou prévu lorsqu'on visse, c'est même quasi impossible de remettre le guide du cylindre sans que çà soit un peu branlant...
Pourtant sur la crosse d'origine çà fonctionne, je comprend pas.
Puis le petit système qui maintient le chargeur il faut dire n'est pas dans une configuration identique à la crosse d'origine, il manque une pièce pour maintenir le ressort et la pièce en plastique, qui est sur la version d'origine, mais les trous des vis ne sont pas présent sur la Maple Leaf pour la visser.

Si vous avez quelques expériences à partager concernant ces points je suis preneur...

Avatar de l’utilisateur
Zhobiix
one shot one out !
Messages : 541
Inscription : 08 déc. 2018 16:56
Localisation : Suisse

Re: Première réplique

Message par Zhobiix » 27 nov. 2020 19:32

Anto2451 a écrit :
27 nov. 2020 18:23
Quelques nouvelles, j'ai résolu le problème du spring guide stopper, il faut le placer tant que le cylindre est ouvert en fait et le refermer en le maintenant.
Gros soucis sur la crosse maple leaf, pas réussi à faire fonctionner l'ensemble avec. Le cylindre ne veut pas partir en arrière lorsqu'elle est monté. Je soupçonne un défaut d'alignement entre le receiver et le canon externe lorsque vissé, car lorsque dévissé pas mal de la crosse çà refonctionne... Je sais pas comment solutionner :( Il faut dire que le receiver et le canon externe se revissent mal ensemble, la petite vis de fixation entre les deux ne s'aligne plus avec le trou prévu lorsqu'on visse, c'est même quasi impossible de remettre le guide du cylindre sans que çà soit un peu branlant...
Pourtant sur la crosse d'origine çà fonctionne, je comprend pas.
Puis le petit système qui maintient le chargeur il faut dire n'est pas dans une configuration identique à la crosse d'origine, il manque une pièce pour maintenir le ressort et la pièce en plastique, qui est sur la version d'origine, mais les trous des vis ne sont pas présent sur la Maple Leaf pour la visser.

Si vous avez quelques expériences à partager concernant ces points je suis preneur...
Bizarre ton soucis d'alignement.. je saurais pas te repondre.

Pour le mag catch(la pièce qui retient le chargeur) j'ai reçu le modèle Maple Leaf dans le carton de la crosse. Tu es sensé le recevoir avec. Si il manque, contacte ton shop :-|
Golfeur
VSR Addict

Anto2451
scout
Messages : 29
Inscription : 18 nov. 2020 20:16

Re: Première réplique

Message par Anto2451 » 28 nov. 2020 9:40

Ben en fait Zhobiix le mag catch était dedans mais pas la petite pièce qui vient le recouvrir pour éviter que le ressort face sauter la pièce. Elle y était dans le tiens ?

Avatar de l’utilisateur
Zhobiix
one shot one out !
Messages : 541
Inscription : 08 déc. 2018 16:56
Localisation : Suisse

Re: Première réplique

Message par Zhobiix » 28 nov. 2020 10:05

Ah c'est uniquement ça qui manque?!
Tu n'en as pas besoin ;) cette pièce est là uniquement sur les copies du Marui. Le système de rètention est maintenu par le hop up block une fois la mécanique installée dans la crosse ;)
Golfeur
VSR Addict

Anto2451
scout
Messages : 29
Inscription : 18 nov. 2020 20:16

Re: Première réplique

Message par Anto2451 » 28 nov. 2020 12:10

Ok bon c'est déjà un bon point :)
Bon reste à voir ce problème d'alignement...
Par contre assez souvent l'armement a du mal à se faire, et plusieurs billes se chambrent... Il faut regarder quoi en particulier à ce niveau ? Le bloc hop up ? J'ai quand même un doute sur l'installation du joint que j'ai fait, j'espère qu'il est bien monté. Presque aucune pièce n'arrive avec une notice, ou alors elle est en chinois ou japonnais, c'est un peu la devinette :roll:

Cynetic
one shot one out !
Messages : 439
Inscription : 26 janv. 2013 17:08

Re: Première réplique

Message par Cynetic » 28 nov. 2020 14:10

Alors normalement au fond du puits de chargeur, il y a une petite pièce en U avec un micro ressort qui empêche ce phénomène. Il m'est arrivé une fois d'avoir ton problème. Et en fait je n'avais pas remis le petit ressort qui avait fait une fugue. Je l'ai heureusement retrouvé car à l'époque on ne trouvait pas autant de petites pièces comme ça.
Alors regarde bien si tu as ouvert le bloc hop up, à tout les coups tu ne l'as plus. Si c'est le cas, tu trouve assez facilement la pièce en U avec le ressort en boutiques.



_

Anto2451
scout
Messages : 29
Inscription : 18 nov. 2020 20:16

Re: Première réplique

Message par Anto2451 » 28 nov. 2020 14:17

La petite pièce est bien en place, avec le ressort, par contre je la trouve très griffée quand même pourtant j'avais rien fait de spécial dessus.
On s'est rendu compte en fait qu'on arrivait pas trop à tirer avec des billes de 0,40 par contre. On est repassé à 0,20, et là les billes partent loin (entre 70 et 80m) et assez droit en réglant le hop up.
On a des soucis de temps en temps en chargant, on dirait que le cylindre à du jeu, si on le tire pas bien droit en arrière ça charge pas.

Anto2451
scout
Messages : 29
Inscription : 18 nov. 2020 20:16

Re: Première réplique

Message par Anto2451 » 28 nov. 2020 14:24


Cynetic
one shot one out !
Messages : 439
Inscription : 26 janv. 2013 17:08

Re: Première réplique

Message par Cynetic » 28 nov. 2020 14:41

Alors un petit conseil avant que le Mr Smith te rappelle à l'ordre : Évite les doubles posts, si personne n'a mis de message après ton dernier, édite plutôt celui-ci en cliquant sur le petit crayon :wink: .
Quelque soit la réplique il faut toujours armer en tirant bien droit. Il y a une façon de tenir le levier d'armement qui le permet de manière plus naturelle que d'autres.
Que veux tu dire par jeu ? Normalement tu as 2 bagues dans le receiver qui évite le jeu latéral du cylindre.



_

Anto2451
scout
Messages : 29
Inscription : 18 nov. 2020 20:16

Re: Première réplique

Message par Anto2451 » 28 nov. 2020 14:55

Ok Cynetic j'en tiendrais compte je savais pas.
Bon après de nombreuses galères, la crosse maple leaf est installée, et j'ai réglé le problème d'alignement entre le receiver et le canon externe, ce qui m'a permis de remettre la bague du cylindre. [ EDIT = non du coup j'ai du l'enlever pour résoudre le problème ci-dessous]
Pour la crosse, la Zero Trigger a été la pire des horreurs, elle ne passait tout simplement pas dans cette crosse. Il a fallu faire de la place dans la crosse pour qu'elle puisse aller dedans, et installer un axe de butée pour le spring guide stopper.
Pour l'alignement entre le receiver et le canon externe, j'ai joué de la lime pour raccourcir le pas de vis du canon externe, et çà a bien fonctionné.
Par contre, maintenant que tout est en position, il s'est passé quelque chose d'étrange assez soudainement = là le snipe ne tire quasiment plus, à peine 15 ou 20m. L'armement se passe bien, lors du tir on entend le choc pneumatique, par contre la bille part très très mal. J'ai nettoyé le canon, vérifié le hop up qui à l'air de fonctionner, resserré la tête de cylindre au cas où cela vienne de là, mais rien ne fonctionne... Je sèche, je vois pas d'où cela peut venir... Est-ce qu'il y a des pistes en particulier à vérifier vis à vis de ce problème ? [EDIT problème trouvé, la 2ème bague d'alignement du cylindre empêchait la tête de cylindre de venir suffisamment loin dans le joint hop-up, du coup now c'est okay 8-) et la réplique fonctionne avec sa crosse et tout ce qui va bien 8-) sauf le cylindre, qu'il va falloir changer car il part en lambeaux]

Répondre