A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Tous les topics traitant des répliques de type bolt de manière générale, sans rentrer dans une catégorie mécanique en particulier.
Avatar de l’utilisateur
Baji
marksman
Messages : 56
Inscription : 10 avr. 2018 13:47

A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par Baji » 29 juil. 2020 8:38

Bonjour les buissons !

Alors je vous expose mon problème. Certains ont peut être vu mon montage dans la section des T96 pour faire rentrer l'ensemble régulateur/adaptateur CO2 dans la crosse de mon T96.

Le soucis que je rencontre est que le régulateur Storm présente une fuite avec tous les connecteur coudés que j'au pu lui visser (en 1/8 of course).
Seul le connecteur 1/8 - femelle d'origine (non coudé donc pas top pour mon montage), livré avec le régulateur, semble n'avoir aucune fuite (sans téflon ou graisse bleue).

J'ai essayé le connecteur coudé mancraft, un connecteur coudé 1/8 d'une autre marque, les deux présentent une fuite.
Alors j'ai beau téflonner comme un cochon, rajouter de la graisse bleue etc ... La fuite persiste et ça me gonfle ! (un comble !!! :D ).

Du coup je jette une bouteille à la mère. J'ai relativement peu d’expérience avec les connecteurs HPA et le régulateur Wolverine, du coup si certains spécialistes peuvent éclairer ma lanterne ...

Je précise que la fuite se situe bien au niveau du connecteur 1/8 du régulateur hein, pas la peine de m'orienter vers un graissage des joints du régulateur :wink: ).

Voici les liens vers les connecteurs que j'ai testé et qui fuitent :
- Mini coude P6 1/8
- Raccord coudé 1/8 - ligne 4mm (le mancraft et le générique également)

Et voici celui qui ne semble pas avoir de fuite mais qui est bien trop gros pour mon installation : Redline coupleur Male / Femelle type US

J'attend vos avis. Je mets peut-être trop de teflon sur les connecteurs mais si je n'en mets pas, c'est la grosse fuite bien audible ! La seule grosse différence visible c'est la longueur du filetage. Mais peutêtre que le filetage du redline est plus adapté au régulateur. Je ne sais pas ...

Merci de votre aide ...
Pas vu pas pris ! Pris pendu !

Avatar de l’utilisateur
Zhobiix
one shot one out !
Messages : 429
Inscription : 08 déc. 2018 16:56
Localisation : Suisse

Re: A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par Zhobiix » 29 juil. 2020 14:02

Baji a écrit :
29 juil. 2020 8:38
Alors j'ai beau téflonner comme un cochon, rajouter de la graisse bleue etc ...
De la graisse bleue? C'est quoi comme graisse ton truc?
Et en lieu et place du téflon, as tu essayé les produits d'étanchéité de chez locktite (ou autre marque)?
Ça a l'avantage de se mettre uniformément sur ton filetage et pile la quantité nécessaire pour combler les espaces, vu que c'est liquide, le surplus est chassé lors du serrage.
Golfeur
VSR Addict

Avatar de l’utilisateur
Baji
marksman
Messages : 56
Inscription : 10 avr. 2018 13:47

Re: A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par Baji » 29 juil. 2020 14:22

Alors graisse bleu je me comprend, c'est du silicone bleu Loctite, justement pour ce genre de soucis.

J'ai même essayé les deux ... (sans doute une mauvaise idée).

Ça me coûte une cartouche de CO2 à chaque test ....
Pas vu pas pris ! Pris pendu !

Avatar de l’utilisateur
Zhobiix
one shot one out !
Messages : 429
Inscription : 08 déc. 2018 16:56
Localisation : Suisse

Re: A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par Zhobiix » 29 juil. 2020 14:47

Une fois tu me parles de graisse, une fois tu me parles de silicone, mais au final, ton produit se présente sous quelle forme? C'est une pâte, une graisse ou du liquide? :roll:

J'utilise, autant à la maison qu'au travail, de la loctite 542 pour l'hydraulique et le pneumatique, et j'ai jamais eu le moindre soucis..

Tes raccords mâles, ils sont plats? Ou ils ont un cône? Si ils sont côniques, il faut que le cône coïncide avec le raccord femelle. C'est en grande partie ça qui va te faire l'étanchéité. Si tu montes cônique sur du plat ce sera pas optimal, et si les deux raccords ont un cône mais qu'ils ne sont pas aux mêmes côtes(marques différentes pat exemple), ce sera pas optimal non plus
Golfeur
VSR Addict

Avatar de l’utilisateur
Baji
marksman
Messages : 56
Inscription : 10 avr. 2018 13:47

Re: A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par Baji » 29 juil. 2020 15:03

C'est une sorte de pâte bleue bien epaisse et collante (Loctite SI5926).

Pour le filetage c'est du plat en 1/8 pour les "connecteur" (je sais même pas si c'est comme cela que cela s'appelle) et je suppose également pour le régulateur.
Pas vu pas pris ! Pris pendu !

Avatar de l’utilisateur
Zhobiix
one shot one out !
Messages : 429
Inscription : 08 déc. 2018 16:56
Localisation : Suisse

Re: A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par Zhobiix » 29 juil. 2020 15:27

Bon, ben on a trouvé ton problème..
https://www.henkel-adhesives.com/ch/fr/ ... _5926.html

Ta pâte est prévue pour tenir l'huile et la température, mais aucunement la pression. Et ta pâte reste souple, donc la pression peut la faire bouger.

Nettoie bien tes raccord et file acheter de la 542 ! :mrgreen:
Golfeur
VSR Addict

Avatar de l’utilisateur
Baji
marksman
Messages : 56
Inscription : 10 avr. 2018 13:47

Re: A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par Baji » 30 juil. 2020 15:02

Okaaaaay ! Ben voila ça confirme mes lacunes !!! :D

Je vais trouvé ça et tenter le coup !

Merci Zhobiix !
Pas vu pas pris ! Pris pendu !

Avatar de l’utilisateur
Zhobiix
one shot one out !
Messages : 429
Inscription : 08 déc. 2018 16:56
Localisation : Suisse

Re: A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par Zhobiix » 30 juil. 2020 15:05

À ton service ! En esperant que ça règle tes problèmes de fuites. Tu nous tiendras au courrant ;)

Bon bricolage :mrgreen:
Golfeur
VSR Addict

Avatar de l’utilisateur
dav0902
Adhérent Sniperland
Messages : 126
Inscription : 03 janv. 2018 11:03

Re: A l'AIDE !!! Régulateur Wolverine Storm & connecteur coudé

Message par dav0902 » 01 août 2020 17:25

Perso j utilise le même produit et j ai aucun soucis d étanchéité ou je le met. tu applique bien la pâte sur le filetage mâle et femelle sans excès ?

Tu es sur la fuite viens bien du filetage et pas de la jonction du tuyau ? tu as mis sous l eau pour voir ? car souvent avec les connecteur rapide à force de monter et démonter les tuyaux s’abîment et finissent par faire des microfuites.

Mais sinon pour le téflon tu est sur de pas trop en mettre ? et aussi si tu met du téflon tu mets pas de pâte silicone et inversement.
Image

Répondre